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Ders 9 � Modelleme Ortamõ Araçlarõ

9. Ders modelleme ortamõnda mevcut komut ve araçlarõn kullanõmõ ile ilgili bir derstir. Eğitim modelini
tamamlama aşamasõna gelmemize rağmen bu araçlardan bir çoğuna hala değinmedik fakat bunlar çok
kullanõşlõ modelleme araçlarõdõr.

Faydalõ Modelleme Araçlarõ ve Komutlarõ

inşa çizgileri ve çemberleri

Yazdõrma

Nc-dstv

Sihirbaz

İçeri taşõ / Gönder

Veri tabanlarõ

Örnek alõnacak DGN modelleri

Düğüm noktasõ ana görünüşleri

Kõsmi temel görünüşler

Çalõşma alanõnõn seçilmesi

Kõsmi ilave

Proje özellikleri

Aşama numarasõ

Modelden kopyalama

Poligon (çokgen) şekiller çizmek

Cõvata parçalarõnõ yazdõrma
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Filtre seçimi

Anahtar seçimi

Otomatik kaydetmek

Pozlandõrma Ayarlarõ

Tercihler

Sõnõflandõrma renkleri

Yükle/Kaydet�in önceden tanõmlõlarõ

   Önceden tanõmlõ �kayõt� parametreleri

Önceden tanõmlõ �yükleme� parametreleri

Ölçmek

Numaralarõ kaldõrõ seç

İlk verilen markalar

Parça ve assemblilerin karşõlaştõrõlmasõ

Veri tabanõnõ kontrol et ve düzelt

    Veri tabanõnõ kontrol et

  Veri tabanõnõ düzelt

İşlem raporunu görüntüle

Tüm çizimin işlem raporunu görüntüle

Asemble araştõrmasõ

Kaynaklõ parçalarõ araştõrmak

Yardõm
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Konstrüksiyon  Çizgi ve Çemberleri

Konstrüksiyon çizgi ve çemberleri bir modelin geometrisini oluşturmak için kullanõlabilirler. Model içerisindeki
noktalar seçilerek oluşturulurlar ve nokta seçim araçlarõnõ kullanõrken diğer çizgiler gibi önceliklere sahiptirler.
Ekran sol menüsünde bunlara ait ikonlarõ bulabilirsiniz.

1. Construction lines seçilen herhangi üç boyutlu noktalar arasõnda oluşturulur.
2. Construction circles bir merkez nokta ve sonra çevre üzerinde bir nokta seçilerek oluşturulur.
3. İstenen çember çevresi üzerinde seçilen 'üç nokta da  �üç nokta ile çember inşasõ� nõ oluşturur.

İkiz (Çift) Profil

İkiz profil çift kirişler oluşturur. Profillerin tipi ve yönü Twin Profiles iletişim kutusundan tanõmlanõr.
Twin Profile ikonu sol ekran menüsündedir.

Bir başlangõç birde bitiş noktasõna tõklamakla ikiz profil oluşturulur.

Dikey Kiriş

Dikey kiriş aracõ çalõşma düzlemine dik bir kiriş oluşturur. Özellikleri ayarlamak için ikonun üzerine çift tõklayõn
ve properties iletişim kutusunu açõn.
Sol ekran menüsündeki ikona tõklayarak komutu başlatõn.

Model içinde bir nokta seçerek bir dikey kiriş oluşturun.

Yazdõrmak

Print komutuna File menüsündeki Print seçeneğinden girilir ve yazõ dosyalarõndan çõktõ almak için kullanõlõr.
Mesela Xsteel�den bir rapor gibi.

Print iletişim kutusunu açmak için Print komutunu seçin ve Browse�u kullanarak çõktõ almak istediğiniz
dosyayõ bulmak için göz gezdirin.
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Nc Files

Bu komut menülerden File->CNC->NC files yolu ile bulunabilir. Bu komut seçilen tüm parçalarõn NC
(Nümerik kontrol) dosyalarõnõ oluşturmayõ sağlar. Bu dosyalar otomasyon ekipmanlarõnõn çalõştõrõlmasõnda
kullanõlõr. Daha fazla bilgi için bilgisayar ekran yardõmõ dosyalarõnõ kullanabilirsiniz.

Sihirbaz

Sihirbaz kõsmi çizimlerin ve asemblilerin otomatik olarak üretiminde kullanõlõr.
Wizard ikonuna tõklayõp (Sol ekran menüsünden) iletişim kutusunu açõn.

Wizard kullanarak çizimler oluşturmak için:

1. Model içinden çizimlerini istediğiniz parçalarõ seçin.

Dikkat: Oluşturulan çizim dõşõnda bõrakõlacak kõsõmlarõn seçilip ayrõlabilmesi için Wizard içine
filtreleme seçeneği yerleştirilmiştir.

2. Wizard iletişim kutusundan oluşturmak istediğiniz çizim tipi için bir wizard ismi seçin.

3. Çizimi oluşturmak için Execute düğmesine basõnõz.
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İçeri taşõma / Dõşarõ gönderme

İmport/export fonksiyonlarõ bir modele bilgi çağõrma veya bir modelden bilgi göndermeye yarar. İmport
özelliği başka bir kaynaktan modelleri çağõrmaya yarar. Bunun yanõnda başka bir bilgisayarda oluşturulmuş
çizim dosyalarõnõ dahi çağõrabilir.

Export özelliği ise başka bir modelde veya bilgisayarda kullanõlmak üzere çalõşõlan modele ait bilgiler
gönderir.

İmport ve export ile ilgili daha fazla bilgi için Xsteel kullanõcõ kõlavuzuna veya bilgisayar ekran yardõmõna
başvurabilirsiniz.

Veri tabanlarõ

Database komutlarõ bir profilin, cõvatanõn, malzemenin ve yazõcõ veri tabanõnõn görüntülenmesi veya
yazdõrõlmasõnda kullanõlõr.

Database iletişim kutusunda değerleri değiştirerek veri tabanõna bilinen nesneleri ekleyebilirsiniz.
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Başvurulacak DGN Modelleri

Referans modeller Xsteel içinde arka plan resmi olarak kullanõlabilirler. Çağrõlan referans modeller düğmesi
açõk olduğu sürece görülebilirdir. Origin (başlangõç) noktalarõ her model için ayrõ ayrõ tarif edilebilir. Xsteel
Microstation DGN dosyalarõnõ referans dosyalar olarak okuyabilir. Aynõ anda birden çok referans model
açõlabilir. Referans modeller Xsteel modelleri ile beraber kaydedilemediğinden yüklenen her Xsteel modeli
için her seferinde ayrõ ayrõ açõlmalõdõr. Referans model üzerinde nokta seçmek mümkün değildir; ancak
serbest noktalara tõklanarak yaklaşõk değerler elde edilebilir. Komuta başlamak için üst ekran menüsünden
File->Reference...�i seçin.

     Başlõca Düğüm Noktasõ Görünüşleri

Bu komut seçilen düğüm noktasõna ait dört görünüş oluşturur. Çalõşma alanõ her yönde 1 metreye ayarlanõr.
Düğüm noktasõ temel görünüşleri her zaman tüm nesneleri görüntüler ve güncel görüntü özellikleri ayarlarõna
da bağlõ değildir. Kõsõmlar, cõvatalar ve delikler gerçek modlarõnda görüntülenir. Komutu başlatmak için ya
ekran menüsünden sõrasõyla View->Create view->Joint basic views  seçip ardõndan düğüm noktasõ
sembolünü seçin yada önce düğüm noktasõ  sembolünü seçip ardõndan fare sağ tuşunu tõklayarak hõzlõ
menüden ilgili komutu seçin. Bununla birlikte fare sağ tuşuna tõklayõp hõzlõ menüden Create view-> Basic
view komutunu seçerek birkaç düğüm noktasõnõn başlõca görünüşlerinin alõnabileceği bir perspektif görünüş
almak da mümkündür.
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Parça Temel Görünüşleri

Bu komut seçilen parçanõn dört temel görünüşünü verir. (Ön, üst, uç ve perspektif görünüşler) güncel görüntü
özellikleri kullanõlõr. Çalõşma alanõ seçilen kõsmõn çevresinde oluşturulur.
Komutu çalõştõrmak için ya ekran menüsünden View->Create view->Part basic views�i seçin yada fare sağ
tuşuna tõklayõp hõzlõ menüden ilgili komutu seçin.

Aynõ zamanda fare sağ tuşuna tõklayõp hõzlõ menüden Create view->Basic view komutunu seçerek seçili
birkaç parçanõn temel perspektif görünüşlerini elde etmek de mümkündür.

Çalõşma Alanõnõn Seçilmesi

Çalõşma alanõ; modelin görülebilir parçasõnõ tanõmlar.

Dikkat: Görüntü özellikleri aynõ zamanda görülebilirliği etkiler. (Ekran yardõmõ bölümünden görüntü
özelliklerini inceleyin.) Çalõşma alanõ ekranda yeşil kesik çizgilerden oluşan bir dikdörtgenle ifade edilir.

Pick work area komutu, modelden iki nokta seçerek çalõşma alanõnõn sõnõrlarõnõ belirlemeye yarar. Çalõşma
alanõnõ sõnõrlamak model üzerinde düzenlemeler yaparken hõzõ arttõrõr ve görüntü yenileme işini süratlendirir.
Bu komut özellikle geniş çaplõ modellerle çalõşõlõrken oldukça belirgin bir fayda sağlar. Fit work area  komutu
ise çalõşma alanõnõn genişletilmesinde kullanõlõr. Komutlardan her ikiside önce View seçilerek sonrada ekran
menüsünden komut seçilerek başlatõlõr.
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Parça Eklemek

Partadd komutu tali bir parçanõn ana parçanõn bir parçasõ haline getirilmesini sağlar. Partadd işlemi gerçekleştirilir
gerçekleştirilmez eklenen parçanõn tanõmõ da silinir.
Partadd komutuyla oluşturulan kombinasyon sadece tek bir işaret alõr. Eklenmiş parçalar magneta renktedir.

Partadd işlemi prefabrike elemanlarõn iş yerine vardõğõnda ana elemana birleştirilmesi gereken durumlarda
kullanõlabilir. Bu komutu ekran menüsündeki Detailing altõndan bulabilirsiniz.

Proje Özellikleri

Proje özellikleri kutusu Proje numarasõ, adõ, inşaatçõ firma v.b. gibi alanlardan oluşur. Bu alanlar bir çizim
şablonuna eklenebilir. Bu alanlar için önceden tanõmlanmõş değerler ...\system \standart .prf�den
değiştirilebilir. Project properties ekran menüsündeki Properties altõndan bulabilirsiniz.

     Faz Numarasõ

Bu iletişim kutusu mevcut nesnelerin faz�larõnda değişiklik yapmak için kullanõlõr.

Phase number iletişim kutusunu açmak için Properties -> Phase number�õ seçin.
Bir nesnenin faz numarasõ Inquire object iletişim kutusunda gösterilir.
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Aynõ asamblede bulunan parçalar aynõ faz numarasõna sahiptirler. Eğer bir düğüm noktasõ farklõ fazlardaki
parçalarõ birleştiriyorsa düğüm noktasõnõn parçalarõ farklõ asamble fazlarõna bölünür. Bir düğüm noktasõnõn
parçalarõ bağlõ bulunduklarõ ana parçanõn faz numarasõ ile gösterilirler. Bir asamblenin faz numarasõ
asambledeki ana parçanõn faz numarasõ ile aynõdõr.
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Modelden Kopyalama

Edit->Copy->From model komutu bir başka modelin özel fazlarõndan nesneler kopyalar. Bu komut bir model
üzerinde birden fazla kişinin çalõştõğõ durumlarda kullanõlabilir.

Copy from model iletişim kutusu yeni modele kopyalanacak model ve fazlarõ tanõmlamaya yarar. Bu kutu
Open model iletişim kutusuna çok benzer.
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Poligon (Çokgen ) Şekli Çizme

Bu komut bir contour plate  veya bir polybeam (çok köşeli kiriş)�in şeklini değiştirmekte kullanõlõr. Mevcut bir
contour plate şeklini değiştirmek için:

Mevcut çokgenin köşelerini seç (1)
Yeni poligonun köşe pozisyonlarõnõ seç (2,3)
Bir diğer mevcut poligon köşesi seç (4)
Ayrõlacak köşeyi tõkla (5)

Poligon şeklini modifiye etmek için drag (sürükle) ve drop (bõrak)�õ kullanmakda mümkündür:

Ayarlar (Setup) menüsünden Drag and drop komutunu seçin (veya D kõsa yol tuşunu kullanõn)
Köşe kesişim noktasõnõ harekete geçirmek için poligon köşelerini (1) seçin.
Aktif haldeki Köşe kesişim noktasõnõ seçip fare sağ tuşunu basõlõ tutarak Köşe kesişim noktasõnõ yeni
pozisyonuna taşõyõn sonrada tuşu serbest bõrakõn.



                                                                                                              

Xsteel Eğitim Kursu  Ders 9  � Modelleme Ortamõ Araçlarõ

 Copyright Tekla Oyj 2000, Computers & Engineering 2002    Tel: 0049 6406 73667                                               Sayfa 9-12

CCCOOOMMMPPPUUUTTTEEERRRSSS   &&&
EEENNNGGGIIINNNEEEEEERRRIIINNNGGG

Cõvata Parçalarõnõn Çizimi

Bu komut cõvatalarõ veya cõvata gruplarõyla birleştirilmiş parçalarõ ekler veya çõkarõr. Cõvata boyu otomatik
olarak ayarlanõr.

1. Ekran menüsünden Edit->Bolt parts�õ seçin.
2. Bir cõvata grubu seçin. Seçilen kõsõmlar parlayacaktõr.
3. Birleştirilecek kõsõmlarõ seçin. Fare orta tuşuna basarak seçilenleri girin.

Select Filter

Bu komut modeldeki seçilebilir nesneleri belirlemede kullanõlõr. Select (Seçim) özelliği aynõ zamanda select
switches (Seçim düğmeleri) ile de kontrol edilebilir. (Select switches (Seçim düğmeleri) ile ilgili bölümü
inceleyin.) iletişim kutusunu açmak için ya ikon üzerine çift tõklayõn veya sõrasõyla Setup->Select filter�õ
seçin.

Dikkat: Bir nesnenin seçilebilmesi için görülebilir olmasõ gerekir. Görülemeyen  nesneler görüntü filtreleri ile
filtre edilemez ve seçilemez.

Birleştirilen
parçalar

Birleştirilen
parçalar

Artan cõvata
boyu
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Daha önceden tanõmlanmõş filtreleri araç çubuğundaki aşağõ açõlõr menüden doğrudan seçebilirsiniz. Daha
önceden tanõmlanmõş filtreleri seçmenin diğer bir yolu da
Select filter iletişim kutusundan Load�õ  OK�lemektir.

Filtreleme anahtarlarõ yazõ alanlarõndan da girilebilir. Filtreleme anahtarõ bir model içerisinde bir parçayõ
tanõmlamak için kullanõlan kapsamlõ tariflerdir. Örneğin bir IPE 300 profili için IPE300 yazmanõz gerekir, ipe
300 yanlõş olur. Filtreleme özelliği filtering etiketi önündeki kontrol kutucuğu işaretlendiğinde devreye girer.
Not kutusu işaretlendiğinde ise kapsamlõ filtreleme devreye girer. Bir filtre alanõna birden fazla anahtar
girilebilir ve birden fazla filtre uygulanabilir. Filtreleme anahtarlarõ profil ismi IPE 300 gibi tam bir dizin olarak
temsil edilebilirler. Bunun yanõnda tamamlanmamõş bir dizin de olabilir. Mesela Profile alanõna IPE*
girildiğinde IPE ile başlayan tüm profiller seçilebilir hale gelir. Eğer bir çoklu anahtar kullanõlacak ise o zaman
dizinler boşluklarla ayrõlmalõdõr. (IPE* HE*)
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Seçim Anahtarlarõ

Sürekli görülebilir iki grup seçim düğmesi vardõr ; Seçim düğmeleri ve yakalama ayarlarõ. (Filtreyi seçin
Select filter bir önceki bölümde anlatõlmõştõr.)

Select (Seçim) Xsteel�in önceden tanõmlõ fonksiyondur. Sol üst köşedeki Cursor arrow fare imleci basõlõ ise
program seçim modundadõr.

Select switches seçme düğmeleri hangi nesne tiplerinin seçilebileceğini tanõmlamada kullanõlõr. Nesneler,
karşõlõk gelen düğmeye basõlõrsa seçilebilir. Select model objects  ve Select joint objects düğmeleri
hiyerarşide üst seviyelerdedir ve hangi nesne tipinin seçileceğini tanõmlarlar

. Modify (değişiklik yap), remove (ayõr) ve copy (kopya) gibi Xsteel�e ait tüm komutlar, nokta, parça ve
pencere gibi seçilen parçalarõ etkiler. Bir nesne seçildiğinde parlar ve bir pencere seçildiğinde de kõrmõzõ bir
çizgi ile çevrelenir.

Dikkat: Komutlarõn iptali için fare sağ tuşu ile hõzlõ menüyü açõn ve Interrupt�õ seçin. Komutlar aynõ zamanda
ESC tuşu veya Cursor ikonuyla da iptal edilebilir.
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Otomatik Kayõt

Bu komut otomatik kayõt aralõklarõnõ belirler. Modelleme fonksiyonlarõ ve interaktif çizim oluşturma ile otomatik
çizim için ayrõ ayrõ ve farklõ zaman aralõklarõ tanõmlanabilir. Modelleme ve interaktif çizim oluşturma işlemleri
için belirlenen zaman aralõğõ; her iki kayõt arasõnda gereken menü komut sayõsõ kadardõr. Model ve Drawing
önündeki kontrol kutucuğundaki işaret Autosave özelliğinin seçili fonksiyon için aktif olup olmadõğõnõ kontrol
eder. Setup->Autosave ...�i seçerek bu iletişim kutusunu açõn.

 Numaralama Ayarlarõ

Numbering setup iletişim kutusu modeldeki parçalarõn nasõl numaralandõğõnõ kontol eder. Numbering setup
iletişim kutusunu Setup->Numbering...

komutlarõnõ seçerek açõn. Bu form; numaralama seçeneklerini ve �benzer parçalarõn numaralandõrõlmasõ� ile
ilgili olarak parçalarõn nasõl karşõlaştõrõldõklarõnõ içerir. Numbering setup iletişim kutusu ile ilgili daha fazla
bilgi almak için Xsteel yardõm dosyalarõna başvurur.
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Tercihler

Preferences iletişim kutusu modelde kullanõlacak bazõ önceden tanõmlõ değerleri ayarlamaya yarar. Setup-
>Preferences�i seçerek Preferences iletişim kutusunu açõn.
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Sõnõfa Göre Renklendirme

Aşağõ açõlõr Setup menüsünden Color by class�õ seçmek modeldeki nesnelere renkler atar. Class, nesne
özellikleri iletişim kutusunda sayõlardan oluşan bir settir ve model içinde renklerle temsil edilir. Class atamasõ;
nesne üzerinde yapõlmak istenen değişikliklerin daha hassas olabilmesi amacõyla nesnenin ileri bir tarifi
olarak da kabul edilebilir. Nesneler class aracõlõğõyla filtre edilebilir veya seçilebilir.

Aşağõda tablo class lar için nelerin kullanõlabileceğine ilişkin tavsiyelerdir.
CLASS RENK KULLANILAN ELEMAN
1 beyaz Koniler,özel not konmuş elemanlar( yani momentler,eksenel parçalar)
2 kõrmõzõ ***KULLANMAYIN***
3 yeşil Kirişler,aşõklar,makaslar
4 mavi Çeşitli(düğüm noktalarõ,çevre ölçüleri,eğilme halatlarõ,korkuluklar,v.s.) herhangi bir �boşluklu�

eleman.
5 Cyan Çaprazlar (düşey veya yatay) ; merdiven basamaklarõ ; gömülü parçalar.
6 Sarõ ***KULLANMAYIN***
7 Magenta Kolonlar,direkler ve askõlar
99 beyaz Tüm birleşim elemanlarõ için standarttõr.

KIRMIZI veya SARI  kullanõlmamasõ tavsiye edilir. Çünkü bu renkler Xsteel tarafõndan bazõ işlemler
yapõlõrken ilgili parçalarõn tanõmlanmasõnda kullanõlõr. Ancak class�larõ dilediğiniz şekilde atayabilirsiniz.
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Tanõmlanmõşlarõ Yükle / Kaydet

       Tanõmlanmõşlarõ Kaydet

Bu komut özellikler iletişim kutusundaki en güncel ayarlarõ, iletişim kutusunun bir sonraki çağrõlõşõnda veya
başka bir oturumda kullanõlmak üzere kaydeder. Normal olarak önceden tanõmlõ bu değerleri �standart� adõ ile
kaydedersiniz.

Tanõmlanmõşlarõ Yükle

Bu komut daha önceden kaydedilmiş ayarlarõ özellikler iletişim kutusuna yükler. Programõn başlangõcõnda bu
komut kendiliğinden istenir.

UC310*97

300PLUS
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Ölçü

Ölçü komutu model üzerindeki noktalarõ yakalayarak geçici ölçüler oluşturur. Görüntü bir kez zoom, pan,
redraw veya güncelleme işlemine tabi tutulunca ölçüler kaybolur.

Ölçü komutlarõ ölçü ikonlarõndan biri seçilerek veya menüden Tools->Measure-> seçilerek başlatõlabilir.

Aşağõ açõlõr tools menüsünden iki ilave seçim yapmak mümkündür. Angle ölçüsü açõlarõn derecelerini
ölçmekte kullanõlõr. Buna ek olarak bir Bolt ölçü aracõ seçilen kõsõm üzerinde bir cõvata yerleşimini
ölçülendirir.

Numaralarõ Kaldõr

Bu komuta araçlar menüsünden Tools->Numbering->Unnumber selected zinciri ile ulaşõlabilir. Parçalarõ ve
asambleleri seçip komutu çalõştõrdõğõnõzda seçilen parçalar üzerindeki numaralar kaldõrõlõr. Parçalar daha
sonra üzerlerinde hiç numara yokmuş gibi tekrar numaralandõrõlabilirler.     
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Ön Markalama

Preliminary mark komutu kolon ve kirişlere, raporlarda kullanõlmak üzere bir ön markalama yapar. Bu ön
markalarõ aynõ pozisyon ve parça numarasõna sahip parçalarõn gruplandõrõlmasõnda kullanabilirsiniz. İnquire
object komutunu kullanarak elemanõn ön markasõnõ kontrol edebilirsiniz. Bu komuta Tools->Numbering->
Preliminary mark zincirinden ulaşabilirsiniz.
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Parça ve Asembleleri Karşõlaştõr

Bu komut herhangi iki asambleyi veya iki parçayõ karşõlaştõrõp aynõ mõ yoksa farklõmõ olduklarõnõ anlamakta
kullanõlõr. Bu komutu kullanmak için sadece karşõlaştõrõlacak iki nesneyi seçin. Eğer ikiden az yada fazla
nesne seçerseniz Xsteel size uyarõ mesajõ verir. Asambleleri karşõlaştõrõrken asambleyi tanõmlamak için
herhangi bir parçasõ seçilebilir. Karşõlaştõrmanõn sonuçlarõ ekranõn üst kõsmõndaki komut satõrõnda yazõlõr.
Komutu başlatmak için Tools->Compare->Assemblies zincirini kullanõn.
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Veri tabanõnõn Kontrolü / Düzeltilmesi

Aşağõdaki komutlardan her ikiside Tools aşağõ açõlõr menüsünden bulunabilir.

Veri tabanõnõn Kontrolü
Check database veri tabanõ üzerinde bir bütünlük kontrolü yapar. Eğer bir uyumsuzluk varsa komut satõrõnda
bunu bildiren bir mesaj belirir.

Veri tabanõnõn Düzeltilmesi
Correct database veritabanõnõ gözden geçirir; buna ek olarak bulduğu herhangi bir uyumsuzluğu düzeltir.
Tüm düzeltmelerin yapõlmasõ için Correct database�i birkaç kez çalõştõrmanõz gerekecektir. Nihayetinde
sonuçlarõn kontrolü için Check Database�i çalõştõrmalõsõnõz.

 Dikkat: Modelleme yaparken veritabanõ kontrolünü günlük yapmak iyi bir pratiktir. Bu pratik birden çok
kullanõcõ ile hazõrlanan modellerde oldukça faydalõdõr. Check-database/Correct database geniş çaplõ veri
tabanõ hatalarõnõn yapõlmasõnõ engeller.

Seyir Dosyasõnõn Görüntülenmesi (Display Log file)

Bu komut tüm modelleme oturumu boyunca yapõlan işlemlerin seyrini görüntüler.
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Çizimin kronolojik Seyri

Bu komut tüm çizimlerin seyrini tarihleri ile beraber verir. Tools->Drawing history log�u seçerek
görüntüleyin.

Asemble Soruştur

Model içerisinde bir asemblenin herhangi bir parçasõnõ seçin. Aşağõ açõlõr Inquire  menüsünden Inquire
assembly�i seçin. (Veya hõzlõ menüden seçmek için sağ tuşla tõklayõn.) bu işlem ile tüm asamble
parlayacaktõr. Ana parçalar KIRMIZI ile tüm tali parçalarda SARI  ile gösterilir.
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 Kaynaklõ Kõsõmlarõ Soruştur

Tali bir parçayõ seçip Inguire->welded parts->to zincirini seçerseniz kaynaklanmõş kõsõmlar aktif hale
gelecektir.
Herhangi bir parçayõ seçip Inguire->welded parts->all zincirini takip ettiğiniz takdirde kaynaklõ tüm kõsõmlar
aktif hale gelir, parlar.

Yardõm
Modellemede olsun çizimde olsun herhangi bir problemle karşõlaştõğõnõzda başvurabileceğiniz en iyi
kaynaklardan biri help  dosyalarõdõr. Makro yardõm dosyalarõ bu makrolarõn ne için kullanõldõğõnõ ve nasõl
çalõştõrõldõğõnõ öğrenmek için oldukça faydalõdõr.


