Arama

Windows Media Player paylaşımı başlatamıyorum, sorun ne olabilir?

En İyi Cevap Var Güncelleme: 25 Ocak 2012 Gösterim: 2.703 Cevap: 4
ahmetgns - avatarı
ahmetgns
VIP VIP Üye
28 Aralık 2011       Mesaj #1
ahmetgns - avatarı
VIP VIP Üye
Windows XP SP3 üzerinde Windows Media Player 11 kullanıyorum. Medya Paylaşımının başlatıldığı penceredeki "Medyamı paylaştır" kutucuğunu işaretleyip Tamam'a bastığım anda WMP kilitleniyor, biraz bekledikten sonra düzeliyor ama paylaşım başlamamış oluyor. Hizmetler penceresindeki "Evrensel Tak ve Çalıştır Aygıt Ana Makinesi" bu paylaşımla ilgili bir hizmetmiş ve sorun burada. Bu hizmeti Elle vs. başlatamıyorum. Yine Hizmetler listesinde Windows Media Player Ağ Paylaşımı Hizmeti* var, bunu başlatmayı denediğimde "* hizmeti başlatılamadı. Hata 1068: Bağımlılık hizmeti veya grubu başlayamadı" uyarısını veriyor. Bu bağımlılık hizmeti dediği de yine Evrensel Tak ve Çalıştır Aygıtı Ana Makinesi büyük ihtimal. Paylaşım hizmetinin bağımlı olduğu tüm hizmetleri öbür bilgisayardan kontrol ettim, ayarlarını aynı yaptım, hala düzelmedi. Öbür bilgisayarda paylaşım düzgün çalışıyor. Nasıl düzeltebilirim?
EN İYİ CEVABI ahmetseydi verdi
Güvenlik duvarıyla alakalı da olabilir o zaman. Bu makaleye bi göz at istersen.
Sponsorlu Bağlantılar
ahmetseydi - avatarı
ahmetseydi
VIP Je Taime
2 Ocak 2012       Mesaj #2
ahmetseydi - avatarı
VIP Je Taime
Denetim Masası > Sistem > Yönetimsel Araçları aç. Sol taraftan Hizmetler sekmesine gel. IPsec ayarını IPsec el ile olarak ayarla ve bilgisayarı yeniden başlat. Sorun düzelmezse cevaplarsan sevinirim. Not: Paylaşımı bitirdikten sonra bilgisayarlar arası bağlantılarda sorun yaşarsan Ipsec'i tekrar otomatik konuma getirmelisin.
Sponsorlu Bağlantılar
ѕнσω мυѕт gσ ση ツ
ahmetgns - avatarı
ahmetgns
VIP VIP Üye
4 Ocak 2012       Mesaj #3
ahmetgns - avatarı
VIP VIP Üye
Alıntı
ahmetseydi adlı kullanıcıdan alıntı

Denetim Masası > Sistem > Yönetimsel Araçları aç. Sol taraftan Hizmetler sekmesine gel. IPsec ayarını IPsec el ile olarak ayarla ve bilgisayarı yeniden başlat. Sorun düzelmezse cevaplarsan sevinirim. Not: Paylaşımı bitirdikten sonra bilgisayarlar arası bağlantılarda sorun yaşarsan Ipsec'i tekrar otomatik konuma getirmelisin.

ahmetseydi, cevabın için sağol. Şu anda şehir dışındayım, bilgisayarımdan uzağım. Bilgisayara kavuşunca denerim, sonuçla ilgili cevap da yazarım. Sabırsızlıkla eve gitmeyi bekliyorum.
ahmetgns - avatarı
ahmetgns
VIP VIP Üye
21 Ocak 2012       Mesaj #4
ahmetgns - avatarı
VIP VIP Üye
ahmetseydi, dediğini denedim ancak IPsec dediğin şeyi şu şekilde buldum: IPSec Hizmetleri. Bunu elle olarak ayarladım, bilgisayarı yenien başlattım. WMP'de medya paylaşımını tekrar başlatmaya çalıştım. Aynı şey oldu. Hizmeti elle başlatıp yine denedim, olmadı. Bu hizmetin Özellikler penceresinde Bağımlılıklar sekmesinde "Bu hizmet aşağıdaki sistem bileşenlerine bağımlıdır" bölümünde IPSec Sürücüsü diye bir şey var ama bu hizmet Hizmetler listesinde yok. Dolayısıyla ona bir ayar yapamıyorum. Çözüm bulabilirsen cevabını bekliyorum ama sorun Evrensel Tak ve Çalıştır Aygıt Ana Makinesi'nde bence. Çünkü bu hiç çalışmıyor, Başlat dediğimde ise "Local Computer üzerindeki Local Computer hizmeti başladı ve durdu. Bazı hizmetler eğer yapacak işleri yoksa otomatik olarak durabilirler, örneğin, Performans Günlüğü ve Alarm hizmeti." uyarısı çıkıyor.
ahmetseydi - avatarı
ahmetseydi
VIP Je Taime
25 Ocak 2012       Mesaj #5
ahmetseydi - avatarı
VIP Je Taime
Bu mesaj 'en iyi cevap' seçilmiştir.
Güvenlik duvarıyla alakalı da olabilir o zaman. Bu makaleye bi göz at istersen.
ѕнσω мυѕт gσ ση ツ

Benzer Konular

18 Mayıs 2006 / muslu64 Bilgisayar
10 Ağustos 2009 / asiii_m Soru-Cevap
30 Kasım 2011 / MERTGS Soru-Cevap